<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
																		
		<title>How To Keep Your Pearly Whites In Top Form - Information - Rural Dentists</title>
				
				 
		<title>How To Keep Your Pearly Whites In Top Form - Information - Rural Dentists</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lainformacionrd.net/how-to-keep-your-pearly-whites-in-top-form/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Keep Your Pearly Whites In Top Form - Information - Rural Dentists" />
<meta property="og:description" content="If you have looked around for dental care tips online, there are quite a few results there. This article is a comprehensive guide to dental care. This article has compiled some of the best tried and true advice around to help you understand the importance of dental care in your everyday life. Never go a &hellip;" />
<meta property="og:url" content="http://lainformacionrd.net/how-to-keep-your-pearly-whites-in-top-form/" />
<meta property="og:site_name" content="Information - Rural Dentists" />
<meta property="article:tag" content="Dental Care" />
<meta property="article:section" content="Family Dentistry" />
<meta property="article:published_time" content="2017-02-22T13:56:04+00:00" />
<meta property="og:image" content="http://fundacionio.org/viajar/img/escudos/rusia%20escudo%20peq.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you have looked around for dental care tips online, there are quite a few results there. This article is a comprehensive guide to dental care. This article has compiled some of the best tried and true advice around to help you understand the importance of dental care in your everyday life. Never go a [&hellip;]" />
<meta name="twitter:title" content="How To Keep Your Pearly Whites In Top Form - Information - Rural Dentists" />
<meta name="twitter:image" content="http://fundacionio.org/viajar/img/escudos/rusia%20escudo%20peq.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information - Rural Dentists &raquo; Feed" href="http://lainformacionrd.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information - Rural Dentists &raquo; Comments Feed" href="http://lainformacionrd.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lainformacionrd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hemingway_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CRaleway%3A700%2C400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_style-css'  href='http://lainformacionrd.net/wp-content/themes/hemingway/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lainformacionrd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lainformacionrd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lainformacionrd.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lainformacionrd.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lainformacionrd.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://lainformacionrd.net/?p=706' />
<link rel="alternate" type="application/json+oembed" href="http://lainformacionrd.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flainformacionrd.net%2Fhow-to-keep-your-pearly-whites-in-top-form%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lainformacionrd.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flainformacionrd.net%2Fhow-to-keep-your-pearly-whites-in-top-form%2F&#038;format=xml" />
      
	      <!--Customizer CSS--> 
	      
	      <style type="text/css">
	           body::selection { background:#1abc9c; }	           body a { color:#1abc9c; }	           body a:hover { color:#1abc9c; }	           .blog-title a:hover { color:#1abc9c; }	           .blog-menu a:hover { color:#1abc9c; }	           .blog-search #searchsubmit { background-color:#1abc9c; }	           .blog-search #searchsubmit { border-color:#1abc9c; }	           .blog-search #searchsubmit:hover { background-color:#1abc9c; }	           .blog-search #searchsubmit:hover { border-color:#1abc9c; }	           .featured-media .sticky-post { background-color:#1abc9c; }	           .post-title a:hover { color:#1abc9c; }	           .post-meta a:hover { color:#1abc9c; }	           .post-content a { color:#1abc9c; }	           .post-content a:hover { color:#1abc9c; }	           .blog .format-quote blockquote cite a:hover { color:#1abc9c; }	           .post-content a.more-link:hover { background-color:#1abc9c; }	           .post-content input[type="submit"]:hover { background-color:#1abc9c; }	           .post-content input[type="reset"]:hover { background-color:#1abc9c; }	           .post-content input[type="button"]:hover { background-color:#1abc9c; }	           .post-content fieldset legend { background-color:#1abc9c; }	           .post-content .searchform #searchsubmit { background:#1abc9c; }	           .post-content .searchform #searchsubmit { border-color:#1abc9c; }	           .post-content .searchform #searchsubmit:hover { background:#1abc9c; }	           .post-content .searchform #searchsubmit:hover { border-color:#1abc9c; }	           .post-categories a { color:#1abc9c; }	           .post-categories a:hover { color:#1abc9c; }	           .post-tags a:hover { background:#1abc9c; }	           .post-tags a:hover:after { border-right-color:#1abc9c; }	           .post-nav a:hover { color:#1abc9c; }	           .archive-nav a:hover { color:#1abc9c; }	           .logged-in-as a { color:#1abc9c; }	           .logged-in-as a:hover { color:#1abc9c; }	           .content #respond input[type="submit"]:hover { background-color:#1abc9c; }	           .comment-meta-content cite a:hover { color:#1abc9c; }	           .comment-meta-content p a:hover { color:#1abc9c; }	           .comment-actions a:hover { color:#1abc9c; }	           #cancel-comment-reply-link { color:#1abc9c; }	           #cancel-comment-reply-link:hover { color:#1abc9c; }	           .comment-nav-below a:hover { color:#1abc9c; }	           .widget-title a { color:#1abc9c; }	           .widget-title a:hover { color:#1abc9c; }	           .widget_text a { color:#1abc9c; }	           .widget_text a:hover { color:#1abc9c; }	           .widget_rss a { color:#1abc9c; }	           .widget_rss a:hover { color:#1abc9c; }	           .widget_archive a { color:#1abc9c; }	           .widget_archive a:hover { color:#1abc9c; }	           .widget_meta a { color:#1abc9c; }	           .widget_meta a:hover { color:#1abc9c; }	           .widget_recent_comments a { color:#1abc9c; }	           .widget_recent_comments a:hover { color:#1abc9c; }	           .widget_pages a { color:#1abc9c; }	           .widget_pages a:hover { color:#1abc9c; }	           .widget_links a { color:#1abc9c; }	           .widget_links a:hover { color:#1abc9c; }	           .widget_recent_entries a { color:#1abc9c; }	           .widget_recent_entries a:hover { color:#1abc9c; }	           .widget_categories a { color:#1abc9c; }	           .widget_categories a:hover { color:#1abc9c; }	           .widget_search #searchsubmit { background:#1abc9c; }	           .widget_search #searchsubmit { border-color:#1abc9c; }	           .widget_search #searchsubmit:hover { background:#1abc9c; }	           .widget_search #searchsubmit:hover { border-color:#1abc9c; }	           #wp-calendar a { color:#1abc9c; }	           #wp-calendar a:hover { color:#1abc9c; }	           #wp-calendar tfoot a:hover { color:#1abc9c; }	           .dribbble-shot:hover { background:#1abc9c; }	           .widgetmore a { color:#1abc9c; }	           .widgetmore a:hover { color:#1abc9c; }	           .flickr_badge_image a:hover img { background:#1abc9c; }	           .footer .flickr_badge_image a:hover img { background:#1abc9c; }	           .footer .dribbble-shot:hover img { background:#1abc9c; }	           .sidebar .tagcloud a:hover { background:#1abc9c; }	           .footer .tagcloud a:hover { background:#1abc9c; }	           .credits a:hover { color:#1abc9c; }	           
	           body#tinymce.wp-editor a { color:#1abc9c; }	           body#tinymce.wp-editor a:hover { color:#1abc9c; }	      </style> 
	      
	      <!--/Customizer CSS-->
	      
      	
	</head>
	
	<body class="post-template-default single single-post postid-706 single-format-standard">
	
		<div class="big-wrapper">
	
			<div class="header-cover section bg-dark-light no-padding">
		
				<div class="header section" style="background-image: url(http://lainformacionrd.net/wp-content/themes/hemingway/images/header.jpg);">
							
					<div class="header-inner section-inner">
					
											
							<div class="blog-info">
							
								<h2 class="blog-title">
									<a href="http://lainformacionrd.net" title="Information - Rural Dentists &mdash; " rel="home">Information - Rural Dentists</a>
								</h2>
								
															
							</div> <!-- /blog-info -->
							
															
					</div> <!-- /header-inner -->
								
				</div> <!-- /header -->
			
			</div> <!-- /bg-dark -->
			
			<div class="navigation section no-padding bg-dark">
			
				<div class="navigation-inner section-inner">
				
					<div class="toggle-container hidden">
			
						<div class="nav-toggle toggle">
								
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
							
							<div class="clear"></div>
						
						</div>
						
						<div class="search-toggle toggle">
								
							<div class="metal"></div>
							<div class="glass"></div>
							<div class="handle"></div>
						
						</div>
						
						<div class="clear"></div>
					
					</div> <!-- /toggle-container -->
					
					<div class="blog-search hidden">
					
						<form method="get" class="searchform" action="http://lainformacionrd.net/">
	<input type="search" value="" placeholder="Search form" name="s" id="s" /> 
	<input type="submit" id="searchsubmit" value="Search">
</form>					
					</div>
				
					<ul class="blog-menu">
					
						<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lainformacionrd.net/home/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lainformacionrd.net/dental-videos/">Dental Videos</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://lainformacionrd.net/contact-us/">Contact Us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://lainformacionrd.net/privacy-policy/">Privacy Policy</a></li>
						
						<div class="clear"></div>
												
					 </ul>
					 
					 <ul class="mobile-menu">
					
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lainformacionrd.net/home/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://lainformacionrd.net/dental-videos/">Dental Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://lainformacionrd.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://lainformacionrd.net/privacy-policy/">Privacy Policy</a></li>
						
					 </ul>
				 
				</div> <!-- /navigation-inner -->
				
			</div> <!-- /navigation -->
<div class="wrapper section-inner">

	<div class="content left">
												        
				
			<div class="posts">
		
				<div id="post-706" class="post-706 post type-post status-publish format-standard hentry category-family-dentistry tag-dental-care">
	
					<div class="post-header">

												
												
					    <h1 class="post-title"><a href="http://lainformacionrd.net/how-to-keep-your-pearly-whites-in-top-form/" rel="bookmark" title="How To Keep Your Pearly Whites In Top Form">How To Keep Your Pearly Whites In Top Form</a></h1>
					    
					    <div class="post-meta">
						
							<span class="post-date"><a href="http://lainformacionrd.net/how-to-keep-your-pearly-whites-in-top-form/" title="How To Keep Your Pearly Whites In Top Form">February 22, 2017</a></span>
							
							<span class="date-sep"> / </span>
								
							<span class="post-author"><a href="http://lainformacionrd.net/author/sheltonm/" title="Posts by Ron Lopez" rel="author">Ron Lopez</a></span>
							
							<span class="date-sep"> / </span>
							
							<span>Comments Off<span class="screen-reader-text"> on How To Keep Your Pearly Whites In Top Form</span></span>							
																				
						</div>
					    
					</div> <!-- /post-header -->
														                                    	    
					<div class="post-content">
						    		            			            	                                                                                            
						<div style='float: right; padding: 10px;'><a href='http://fundacionio.org/viajar/paises/europa/rusia%20condiciones.html'><img src='http://fundacionio.org/viajar/img/escudos/rusia%20escudo%20peq.jpg' border=0 style='max-width:325px;'/></a></div>
<p> If you have looked around for dental care tips online, there are quite a few results there. This article is a comprehensive guide to dental care. This article has compiled some of the best tried and true advice around to help you understand the importance of dental care in your everyday life.</p>
<p>Never go a single day without brushing your teeth twice. This is the recommendation from most dentists as well as the American Dental Association. Brushing your teeth should be a part of your everyday routine. You should also be flossing.</p>
<p>Don&#8217;t drink pop. Sugar has a damaging effect on teeth, so choose water instead. This will make you more healthy overall, and you&#8217;ll also get better looking teeth.</p>
<p>Are you over 50 years of age? You need to be using mouthwashes that are free of alcohol. Adults may experience sensitivities which can be increased when you use a mouthwash that contains alcohol. Therefore, you should get an alcohol-free mouthwash with fluoride. In order to achieve maximum results, use the mouthwash twice per day.</p>
<p>Cavities are caused when your enamel weakens. Bacteria weakens the enamel on the teeth, resulting in cavities. To help improve your dental health, visit a dentist twice a year. Your dentist is really your best resource when dealing with the health of your mouth and how to properly care for it.</p>
<p>There is a proper way to hold your toothbrush so that you get the best results. Be sure to hold the bristles of your toothbrush slightly angled against your teeth. Then, you should move the brush with circular motions. Don&#8217;t brush too hard so that you can prevent gum irritation.</p>
<p>It is critical to choose good oral hygiene. After you get your first cavity, there are more to come. However, by getting yourself started on a good dental hygiene plan, you can be sure to have healthy teeth that last you a lifetime. Use the advice from this article to feel confident about your smile and health of your teeth.</p>
								
															        
					</div> <!-- /post-content -->
					            
					<div class="clear"></div>
					
					<div class="post-meta-bottom">
																		
						<p class="post-categories"><span class="category-icon"><span class="front-flap"></span></span> <a href="http://lainformacionrd.net/category/family-dentistry/" rel="category tag">Family Dentistry</a></p>
						
						<p class="post-tags"><a href="http://lainformacionrd.net/tag/dental-care/" rel="tag">Dental Care</a></p>						
						<div class="clear"></div>
												
						<div class="post-nav">
													
														
								<a class="post-nav-older" title="Previous post: Family Dentist in Yogyakarta &amp; Bintaro, Tangerang" href="http://lainformacionrd.net/family-dentist-in-yogyakarta-bintaro-tangerang/">
								
								<h5>Previous post</h5>																
								Family Dentist in Yogyakarta &amp; Bintaro, Tangerang								
								</a>
						
														
																					
							<div class="clear"></div>
						
						</div> <!-- /post-nav -->
											
					</div> <!-- /post-meta-bottom -->
					
					
		
		
		<p class="nocomments">Comments are closed.</p>
		
		
													                        
			   	    
		
			</div> <!-- /post -->
			
		</div> <!-- /posts -->
	
	</div> <!-- /content -->
	
	
	<div class="sidebar right" role="complementary">
	
				<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://lainformacionrd.net/how-to-keep-your-pearly-whites-in-top-form/">How To Keep Your Pearly Whites In Top Form</a>
						</li>
					<li>
				<a href="http://lainformacionrd.net/family-dentist-in-yogyakarta-bintaro-tangerang/">Family Dentist in Yogyakarta &amp; Bintaro, Tangerang</a>
						</li>
					<li>
				<a href="http://lainformacionrd.net/%f0%9f%98%8d-the-new-toothpaste-which-leave-dentists-without-work/">😍 The New Toothpaste Which Leave Dentists Without Work</a>
						</li>
					<li>
				<a href="http://lainformacionrd.net/enhance-your-smile-with-these-dental-care-tips/">Enhance Your Smile With These Dental Care Tips</a>
						</li>
					<li>
				<a href="http://lainformacionrd.net/tips-to-help-you-properly-care-for-your-teeth/">Tips To Help You Properly Care For Your Teeth</a>
						</li>
				</ul>
		</div><div class="clear"></div></div>		<div class="widget widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://lainformacionrd.net/tag/bad-breath/' class='tag-link-42 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>bad breath</a>
<a href='http://lainformacionrd.net/tag/dental-care/' class='tag-link-24 tag-link-position-2' title='5 topics' style='font-size: 22pt;'>Dental Care</a>
<a href='http://lainformacionrd.net/tag/dental-cleaners/' class='tag-link-39 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>dental cleaners</a>
<a href='http://lainformacionrd.net/tag/dry-mouth/' class='tag-link-35 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>dry mouth</a>
<a href='http://lainformacionrd.net/tag/front-teeth/' class='tag-link-36 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>front teeth</a>
<a href='http://lainformacionrd.net/tag/least-twice/' class='tag-link-40 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>least twice</a>
<a href='http://lainformacionrd.net/tag/oral-health/' class='tag-link-41 tag-link-position-7' title='2 topics' style='font-size: 13.25pt;'>oral health</a>
<a href='http://lainformacionrd.net/tag/sensitive-teeth/' class='tag-link-38 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>sensitive teeth</a>
<a href='http://lainformacionrd.net/tag/taking-care/' class='tag-link-34 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>taking care</a>
<a href='http://lainformacionrd.net/tag/tooth-decay/' class='tag-link-37 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>tooth decay</a></div>
</div><div class="clear"></div></div>		
	</div><!-- /sidebar -->

	
	<div class="clear"></div>
	
</div> <!-- /wrapper -->
		
	<div class="footer section large-padding bg-dark">
		
		<div class="footer-inner section-inner">
		
						
				<div class="column column-1 left">
				
					<div class="widgets">
			
						<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://lainformacionrd.net/2017/02/'>February 2017</a></li>
	<li><a href='http://lainformacionrd.net/2017/01/'>January 2017</a></li>
	<li><a href='http://lainformacionrd.net/2016/12/'>December 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/11/'>November 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/10/'>October 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/09/'>September 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/08/'>August 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/07/'>July 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/06/'>June 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/05/'>May 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/04/'>April 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/03/'>March 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/02/'>February 2016</a></li>
	<li><a href='http://lainformacionrd.net/2016/01/'>January 2016</a></li>
	<li><a href='http://lainformacionrd.net/2015/12/'>December 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/11/'>November 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/10/'>October 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/09/'>September 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/08/'>August 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/07/'>July 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/06/'>June 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/05/'>May 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/04/'>April 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/03/'>March 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/02/'>February 2015</a></li>
	<li><a href='http://lainformacionrd.net/2015/01/'>January 2015</a></li>
	<li><a href='http://lainformacionrd.net/2014/12/'>December 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/11/'>November 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/10/'>October 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/09/'>September 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/08/'>August 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/07/'>July 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/06/'>June 2014</a></li>
	<li><a href='http://lainformacionrd.net/2014/05/'>May 2014</a></li>
		</ul>
		</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-32"><a href="http://lainformacionrd.net/category/dental-videos/" >Dental Videos</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://lainformacionrd.net/category/family-dentistry/" >Family Dentistry</a>
</li>
		</ul>
</div><div class="clear"></div></div><div class="widget widget_meta"><div class="widget-content"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://lainformacionrd.net/wp-login.php">Log in</a></li>
			<li><a href="http://lainformacionrd.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://lainformacionrd.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div class="clear"></div></div>											
					</div>
					
				</div>
				
			 <!-- /footer-a -->
				
			 <!-- /footer-b -->
								
						
				<div class="column column-3 left">
			
					<div class="widgets">
			
						<div class="widget widget_search"><div class="widget-content"><form method="get" class="searchform" action="http://lainformacionrd.net/">
	<input type="search" value="" placeholder="Search form" name="s" id="s" /> 
	<input type="submit" id="searchsubmit" value="Search">
</form></div><div class="clear"></div></div>											
					</div> <!-- /widgets -->
					
				</div>
				
			 <!-- /footer-c -->
			
			<div class="clear"></div>
		
		</div> <!-- /footer-inner -->
	
	</div> <!-- /footer -->
	
	<div class="credits section bg-dark no-padding">
	
		<div class="credits-inner section-inner">
	
			<p class="credits-left">
			
				&copy; 2017 <a href="http://lainformacionrd.net" title="Information &#8211; Rural Dentists">Information &#8211; Rural Dentists</a>
			
			</p>
			
			<p class="credits-right">
				
				<span>Theme by <a href="http://www.andersnoren.se">Anders Noren</a></span> &mdash; <a title="To the top" class="tothetop">Up &uarr;</a>
				
			</p>
			
			<div class="clear"></div>
		
		</div> <!-- /credits-inner -->
		
	</div> <!-- /credits -->

</div> <!-- /big-wrapper -->

<script type='text/javascript' src='http://lainformacionrd.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lainformacionrd.net/wp-content/themes/hemingway/js/global.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://lainformacionrd.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>